IDN Forums - Internationalized Domain Names  
Home | Advertise on idnforums | Premium Membership

Go Back   IDN Forums - Internationalized Domain Names > IDN Discussions > General Discussion

General Discussion Feel free to talk about anything and everything in this board.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13th July 2007, 06:13 AM
touchring's Avatar
Veteran
 
Join Date: Dec 2005
Posts: 7,547
iTrader: (29)
Rep Power: 1257
touchring is an unknown quantity at this point
Analytics not working for new sites?

I just added analytics to a new site, seems that it's not receiving data the past 2 days? Anyone experiencing the same? Thks.
Reply With Quote
  #2 (permalink)  
Old 13th July 2007, 10:09 AM
jacksonm's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 3,843
iTrader: (26)
Rep Power: 981
jacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished road
Send a message via MSN to jacksonm Send a message via Skype™ to jacksonm
Re: Analytics not working for new sites?

Quote:
Originally Posted by touchring
I just added analytics to a new site, seems that it's not receiving data the past 2 days? Anyone experiencing the same? Thks.
Yes, it took about 5 days for my new sites to show "receiving data" although I could view reports after about 3 days. This has been the case for at least 3 months now, in my experience.

.
__________________
.
Reply With Quote
  #3 (permalink)  
Old 13th July 2007, 10:23 AM
touchring's Avatar
Veteran
 
Join Date: Dec 2005
Posts: 7,547
iTrader: (29)
Rep Power: 1257
touchring is an unknown quantity at this point
Re: Analytics not working for new sites?

Quote:
Originally Posted by jacksonm
Yes, it took about 5 days for my new sites to show "receiving data" although I could view reports after about 3 days. This has been the case for at least 3 months now, in my experience.

.

Thks, still showing "Waiting for Data" after 2 days, or was it 3 days? No views in the report!
Reply With Quote
  #4 (permalink)  
Old 13th July 2007, 10:29 AM
jacksonm's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 3,843
iTrader: (26)
Rep Power: 981
jacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished roadjacksonm is on a distinguished road
Send a message via MSN to jacksonm Send a message via Skype™ to jacksonm
Re: Analytics not working for new sites?

Quote:
Originally Posted by touchring
Thks, still showing "Waiting for Data" after 2 days, or was it 3 days? No views in the report!
Just give it time, it will eventually kick in and start working.

.
__________________
.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:10 PM.

Site Sponsors
Your ad here
buy t-shirt
מחיר הזהב

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
Copyright idnforums.com 2005

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54